A security vulnerability in Internet Explorer 6, 7 and 8

A security vulnerability has been found in Internet Explorer 6, 7 and 8. With this, a hacker can take the control of your computer by injecting some code.

Before something is made to fix it up, they recommend to be careful when you are on internet and to unactivate ActiveX execution. You can also upgrade your version to 9 or 10.

Here is the Microsoft Security Advisory.

The versions 9 and 10 are non-affected by this vulnerability.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s